• We have recently made a lot of site changes we'd like you to know about! Find out all the information here!
  • Donate to keep our site running in the future. For more information, click here
  • MarioKartBoards Media Outlets: YouTube // Twitch // 2nd Twitch // Twitter // Facebook

Mario Kart Boards Questions Thread ~ Ask site-related questions here

~Maidvelia❤︎~

Achieving goals from the sidelines
Supporter
Joined
Jun 25, 2018
Messages
432
Location
Warren, MI, USA
Team
R7, U★, HD☆
NNID
Maidvelia
Switch
4185-3145-7717
Wiimmfi
4297-4674-3102
#22

McMurphy

New member
Supporter
Joined
Jul 9, 2018
Messages
18
Location
California
Team
Shellslingers
NNID
McMurphy78
Switch
4985-2181-5316
#25
I am WAAAY behind on the times since it has been a while since I last logged into my account here. Does the site no longer support Mario Kart 8 Deluxe conversations & clans?
 

shoeguy

Active member
Joined
Jun 26, 2018
Messages
348
Location
Georgia
Team
aboo
#26
I am WAAAY behind on the times since it has been a while since I last logged into my account here. Does the site no longer support Mario Kart 8 Deluxe conversations & clans?
It does I believe but the MK8 side of the community decided to split off from MKBoards and make their own site
 

Nozzles

🏳️‍🌈
Administrator
Supporter
Joined
Jun 3, 2018
Messages
105
Location
Flagstaff
NNID
Nozzles
Wiimmfi
0177-8005-5950
#31
Quick question: What happened to the thread viewer add-on? Can no longer see the current viewers of a thread.
 

~Maidvelia❤︎~

Achieving goals from the sidelines
Supporter
Joined
Jun 25, 2018
Messages
432
Location
Warren, MI, USA
Team
R7, U★, HD☆
NNID
Maidvelia
Switch
4185-3145-7717
Wiimmfi
4297-4674-3102
#32
Quick question: What happened to the thread viewer add-on? Can no longer see the current viewers of a thread.
Beto thinks certain add-ons are causing the server error logs associated with the temporary site crashes.

This add-on also is highly recommended to use with the redist cache add-on (which we didn't purchase). Without having the cache add-on the User Activity add-on would send more requests directly to the server.

Because of all this, it's been temporarily disabled.
 

Giri

Member
Joined
Sep 14, 2019
Messages
54
Location
India
#33
Screenshot_20191104-210554_Samsung Internet.jpg

Why couldn't I see any songs posted here?. I tried refreshing the page and also waite for some time is this a temporary error?. I couldn't even see what I posted
 

Goldi

Member
Supporter
Joined
Sep 4, 2019
Messages
30
Location
Suffolk, England
Team
Astronomical
Wiimmfi
1423-3447-1215
#34
2 Questions:
Can i change my name on the site?
Can staff please give me the message directly under my clan post? I would like to use it for war record ect.
 

Connor

wars > lounge
Supporter
Joined
Jun 30, 2018
Messages
177
Location
United Kingdom
Team
EXO | aboo
Wiimmfi
2239-3843-9741
#35
How do I stop tables not formatting? Picture below:



It only does it to some select tables like those bottom 5 and I don't change the way I bring them in compared to the others. I've tried just c/ping the image directly and also pasting it in via the insert image button. Neither way fixes it. This was never a problem on the old MKBoards so its really annoying and very demotivating to keep up-to-date
 

2bye

Active member
Joined
Oct 5, 2018
Messages
263
Team
SHRK
#36
How do I stop tables not formatting? Picture below:



It only does it to some select tables like those bottom 5 and I don't change the way I bring them in compared to the others. I've tried just c/ping the image directly and also pasting it in via the insert image button. Neither way fixes it. This was never a problem on the old MKBoards so its really annoying and very demotivating to keep up-to-date

just happened to me like yesterday, the easy answer is give it some time. like wait overnight and it'll probably start loading again
 

Aditya~

~
MKPS Staff
EL Staff
Registry Staff
Media Staff
Supporter
Joined
Jul 2, 2018
Messages
136
Location
Clout's House
Team
λρocalypse, Regicide
Wiimmfi
3613-7773-6772
#38
How do I stop tables not formatting? Picture below:



It only does it to some select tables like those bottom 5 and I don't change the way I bring them in compared to the others. I've tried just c/ping the image directly and also pasting it in via the insert image button. Neither way fixes it. This was never a problem on the old MKBoards so its really annoying and very demotivating to keep up-to-date
The thread view count is broken and it has been quite a while now. What's going on?

Example


Also, I've experienced the same issue as @Connor several times.
I can confirm that I too had this issue.... Super annoying indeed. For some reason though when you click on edit, you can see the images perfectly (only yourself); but if you switch back to previewing the thread/viewing it as a normal user, then some images appear broken. Really hope this does get fixed soon, along with the thread viewer add-on (which shows who's viewing a particular thread).
 
Top